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    Getting a login failed error in AMS Map View version 5

    This article could be useful if getting a login error in AMS Map View v5 in a Domain environment.

     

    Possible causes and solution(s)

     

    • Symptoms

    The typical symptoms of this issue is being unable to log into AMS Map view.  So far this seems to be limited to AMS v5.

    CentralSupport_0-1721981996823.png

     

    • Causes

    The issue seems to be more common in a Domain environment but may appear in non Domain environments as well.

    The cause of this issue has yet to be determined.

     

    • Solution

    Below is a possible solution to this issue:

    1. Determine the FQDN, "fully qualified domain name", of the PC with the error
    2. You can find this information by right clicking on the Windows icon in the bottom left corner and select the "file explorer" option.
    CentralSupport_1-1721982050965.png

        On the next window, right click on the "This PC" icon on the left tree and select "properties" at the bottom.

    CentralSupport_2-1721982115192.png

       On the next window select "Rename this PC advanced" on the right side of the screen under "related settings".

    CentralSupport_3-1721982156691.png

    5     On the screen that comes up, copy the entire Full Computer name.

    CentralSupport_4-1721982192126.png
       Locate the AMS CertificateTool in the following directory : C:\Program Files (x86)\Bosch Sicherheitssysteme\Access Management System\Certificates
       Right click on the CertificateTool and select "run as administrator".
     
    CentralSupport_5-1721982275173.png

    8      In the screen that appears, check the option "Alternative Hostnames" and then copy the "full computer name" from step 5 in the window under Alternative Hostnames.

    CentralSupport_6-1721982320342.png
    9     Next click on the "Generate" button below. After this is completed a "restart PC" message will appear. Restart the PC.
    10   After the PC has rebooted, check to see if you can now login to Map View successfully.
     
    CentralSupport_7-1721982387185.png

     

    Version history
    Last update:
    ‎07-26-2024 10:29 AM
    Updated by:
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