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    Getting an application error when trying to save an AMS file in License Manager

    This article may be useful for individuals that have a problem applying licenses in AMS 5

     

    Possible causes and solution(s)

     

    • Symptoms

     

    Central_Support_0-1712734321989.png

     

    This is the typical error you will see when trying to save the PC fingerprint file needed to apply the license.

    This seems to occur more on Server operating systems on domains but may happen on workstations as well.

     

    • Causes

     

    The most common cause of this issue could be 8.3 Filenames format NOT being enabled.

     

    • Solution

     

    The solution to this varies depending on the environment of the PC.

    If unable to reformat the drive and reinstall O.S, perform the following steps:

    1. Uninstall AMS completely.
    2. Delete the C:\Program Files (x86)\Bosch Sicherheitssysteme folder and the C:\Program Data\Bosch Sicherheitssysteme folder
    3. Remove the PC from the domain and reboot. Log into the PC with the "local administrator" account.
    4. Check to see that 8.3-format filenames are enabled. Steps are as follows:
    5. Open a command prompt window as administrator and type the command - "fsutil 8dot3name query" and hit enter. If the result is 0, then skip to step 7
    6. If not, execute the command: "fsutil behavior set disable8dot3 0" and hit enter. It should now be 0.
    7. Install AMS Server and client, "if necessary", as administrator and reboot the PC.
    8. Log into AMS and check the License Manager and see if you are able to save the fingerprint file now.

    Also see: https://learn.microsoft.com/en-us/windows-server/administration/windows-commands/fsutil-8dot3name

    Version history
    Last update:
    3 weeks ago
    Updated by:
    Contributors
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