Bosch Building Technologies

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 

    Connect multiple DIVARs IP all‑in‑one 5000 at the same time to Enterprise system

    Symptoms

     

    If one of DIVARs IP 5000 AIO is selected on a user profile, the Operator Client opens the site and works fine. One message is displayed when two or more DIVARs are added into the same Enterprise system.

     

    Diagnosis

     

    The second DIVAR IP 5000 AIO was added as usual in the Enterprise system but the connection to it via the Operator Client is not possible. The following message is displayed:

    • "Server of configuration database is already in the server list. Remove either the server that is twice in the list or make sure that the configuration database is not cloned between servers."

    Connect multiple DIVARs IP all‑in‑one 5000 at the same time to Enterprise system.png

    If you already have a DIP 5000 AIO into your Enterprise system and you want to add additional units but you receive the above message, you can solve this by using the steps below.

     

    Solution

     

    notification-add.png NEW update

     

    BVMS ≥ v11.0

     

    A solution was implemented in BVMS v.11.0 : Configuration Client - System - Activation manager:

    Central_Support_1-1630917958114.png

     

    Please note that:

    • This does not require a change for the Activate button to become active. What is required is enabling the Generate new Management Server ID  checkbox and activating the working copy of the configuration.
    • Any favorite views created before this step will need to be recreated, as the user data is dependent on the the ServerID

     

    ___________________________________________________________________________________________________________________

    v10.0.1 < BVMS < v.11.0

     

    ⚠️ With reference to the Bosch Building Technologies Software Service and Support definitions, please take into consideration that the BVMS v10.1 is in limited support mode on 24-Mar-2021 and will be end of life on 21-Aug-2025.

    ⚠️ Starting with BVMS 10.0.1 version, the serverID is not changed upon export. On import, though, the serverID is changed to the one of the current/ running Elements.bvms file. Thus, if the Elements.bvms file is not removed before the import, the serverID will be the same as before.

    From the error displayed on login it looks like the 2 new servers share the same BVMS ID.

    In order to change the ID of the BVMS you can do the following on one of the new systems.

    Pick either server and then perform the following:

    1. Log into Configuration Client of the DIP 5000 AIO
    2. Export the current configuration and save it anywhere (Configuration Client > go to "System" > select "Export Configuration..." option) => resulting into a BVMS.zip

      1_Server of configuration database is already in the server list. Remove either the server that is twice in the list .png
      The .zip configuration file should look like the following:

      2_Server of configuration database is already in the server list. Remove either the server that is twice.png

    3. Stop the Bosch VMS Central Server service
    4. Open folder C:\ProgramData\Bosch\VMS
    5. Delete/ Rename the Elements.bvms file
    6. Restart the Bosch VMS Central Server service
    7. Log into the BVMS Configuration Client (user name Admin, no password)
    8. Set the same password for the Admin user as the one for the exported configuration (important!)
    9. Go back in Configuration Client and use the import function (go to "System" > select "Import Configuration..." option).  After this step the Configuration Client will restart.

      3_Server of configuration database is already in the server list. Remove either the server that is twice.png
      Select the .zip file exported and click "Open"
      Enter the credentials and click the "OK" button

      4_Server of configuration database is already in the server list. Remove either the server that is twice.png

    10. Log into the BVMS Configuration Client with the new password
    11. Activate the imported configuration. At this point the configuration client will restart one more time, after which you can log into the BVMS Configuration Client again.
       
    Version history
    Last update:
    ‎02-15-2024 08:22 AM
    Updated by:
    Contributors
    Icon--AD-black-48x48Icon--address-consumer-data-black-48x48Icon--appointment-black-48x48Icon--back-left-black-48x48Icon--calendar-black-48x48Icon--center-alignedIcon--Checkbox-checkIcon--clock-black-48x48Icon--close-black-48x48Icon--compare-black-48x48Icon--confirmation-black-48x48Icon--dealer-details-black-48x48Icon--delete-black-48x48Icon--delivery-black-48x48Icon--down-black-48x48Icon--download-black-48x48Ic-OverlayAlertIcon--externallink-black-48x48Icon-Filledforward-right_adjustedIcon--grid-view-black-48x48IC_gd_Check-Circle170821_Icons_Community170823_Bosch_Icons170823_Bosch_Icons170821_Icons_CommunityIC-logout170821_Icons_Community170825_Bosch_Icons170821_Icons_CommunityIC-shopping-cart2170821_Icons_CommunityIC-upIC_UserIcon--imageIcon--info-i-black-48x48Icon--left-alignedIcon--Less-minimize-black-48x48Icon-FilledIcon--List-Check-grennIcon--List-Check-blackIcon--List-Cross-blackIcon--list-view-mobile-black-48x48Icon--list-view-black-48x48Icon--More-Maximize-black-48x48Icon--my-product-black-48x48Icon--newsletter-black-48x48Icon--payment-black-48x48Icon--print-black-48x48Icon--promotion-black-48x48Icon--registration-black-48x48Icon--Reset-black-48x48Icon--right-alignedshare-circle1Icon--share-black-48x48Icon--shopping-bag-black-48x48Icon-shopping-cartIcon--start-play-black-48x48Icon--store-locator-black-48x48Ic-OverlayAlertIcon--summary-black-48x48tumblrIcon-FilledvineIc-OverlayAlertwhishlist