Symptoms
When attempting to activate a BVMS license (e.g., MBV-BPRO) through the Bosch Remote Portal, the following error message may appear:
“You do not have a Base product for the uploaded system info file in this Software Order. Select a different Software Order to activate license.”
Causes
This issue typically arises when you have installed an incorrect version of BVMS.
Solution
To resolve this issue:
- Verify the Installed BVMS Version.
Identify the version of BVMS installed on your system. In some cases, you may have installed BVMS Viewer instead of the full BVMS version required for the license.
If you have installed BVMS Viewer, please make sure that you install the appropriate BVMS version (e.g. BVMS Professional or higher, depending on the license type).
- Or add a Free License for BVMS Viewer, if you intend to use BVMS Viewer. This can resolve the activation error without needing to change the installed software version.
By following these steps, you should be able to activate the BVMS license successfully.