Issue
Panel history shows a failure 3.
Solution
If panel is programmed to do a history dump to WDSRP but failed to communicate via the phone line that is programmed for remote callback, the panel will initiate a failure 3 trouble.
Part numbers DS7400X, DS7400, DS7400Xi, DS7400XIVER2, DS7400XIVER3+, DS7400XIVER4+,
Issue
Symptom
What would cause the programmer to display ( Plug in 7112) when you press send or receiver
Diagnosis
The programmer is not correctly connected to the D7112.
Solution
Verify that the data/power cord is plugged securely in the programmer port J4, on the D7112.
Verify that the data/power cord is plugged securely into the communicator port on the D5200 programmer
Check each conductor in the data/power cord for continuity
Part numbers D7112, D5200
Issue
Unable to enter into program mode whether using a passcode or shorting out the solder pins, and the panel is not locked out of programming mode.
Solution
Make sure the panel does not have a ground fault issue. The best way to tell is to check the following:
Take a voltage reading from aux power positive to Earth ground.
The voltage should read - 6.7VDC.
If the voltage is lower or higher than -6.7VDC, a ground fault is present.
The panel may indicated this trouble if it is turned on.
If the voltage is 0VDC - the ground fault condition is on the positive side of the panel
If the voltage is 13 VDC then the ground fault is on the negative side of the panel.
Leave the volt meter accross the terminal and start disconnecting wires until the voltage goes to -6.7VDC
How to correct the D132A supervision point not showing normal circuit status.
Cannot get the onboard point from the D132A module to show normal circuit status.
D132A,D4412,D6412,DS7220,DS7240,D2212
Issue
What is the force arm or bypass max on the DS7100?
Solution
The bypass max is only limited by point programming, if the point is programmed in data digit 3 as bypassable then it may be bypassed no matter how many other zones may also be bypassed while arming.